Vulnerabilidad de seguridad en VideoLAN VLC con MKV

Se ha descubierto una vulnerabilidad de seguridad en el reproductor VideoLAN VLC al reproducir ficheros MKV (Matroska Video). Como se sabe, los archivos MKV son contenedores de ficheros (vídeo, audio, subtítulos,...) pues este contenedor puede ser utilizado para ejecutar código malicioso en nuestro PC. Por lo tanto la recomendación es actualizar a la versión 1.1.7 que reciente han liberado del VLC: "VideoLAN and the VLC development team present VLC 1.1.7, a small security update on 1.1.6.". Recomendación: actualiza!!! VideoLAN blog